OneShot System Requirements

Are you going to paly the OneShot, and looking for OneShot System Requirements. Finally, Here you can read both minimum and recommended which is provided by canirunit.

OneShot-Icon
TITLE: OneShot
GENREAdventure, Casual, Indie
DEVELOPERFuture Cat LLC
PUBLISHERDegica
RELEASE DATE: 9 Dec, 2016

OneShot System Requirements:

Windows
Mac OS X
SteamOS + Linux
    Minimum:
    • OS: Windows Vista or later
    • Memory: 4 GB RAM
    • Graphics: OpenGL 2.1 compatible
    Minimum:
    • OS: macOS Sierra (10.12) or later
    • Memory: 4 GB RAM
    • Graphics: OpenGL 2.1 compatible
    Minimum:
    • OS: Your favorite Linux distribution
    • Memory: 4 GB RAM
    • Graphics: OpenGL 2.1 compatible

OneShot is available in the following languages:

Interface Full Audio Subtitles
English
Japanese
French
Spanish – Spain
Portuguese – Brazil
Korean
Simplified Chinese

You can also check Bright Memory System Requirements

OneShot System Requirements recommendation By canirunit

If you want to run OneShot on PC/Laptop, then you must have a machine with following specification. You will need a machine at last have Windows Vista or later with 4 GB RAM, , You will need OpenGL 2.1 compatible